Delayed Charging Station Communication

Incident Report for Lynkwell

Resolved

The affected system was identified and a patch to correct the communication delay was deployed.
Posted Sep 11, 2023 - 08:35 EDT

Identified

System monitoring is reporting an increase in the latency of communication between charging station assets and our central system.
Posted Sep 11, 2023 - 07:43 EDT
This incident affected: Charging Station Communication Service.