Delayed Station Status Updates

Incident Report for Lynkwell

Resolved

This incident has been resolved.
Posted Sep 20, 2023 - 20:55 EDT

Monitoring

A fix has been deployed, and we see improved communication across devices.
Posted Sep 20, 2023 - 20:10 EDT

Identified

We have identified an issue with certain hardware models and are working towards deploying a fix.
Posted Sep 20, 2023 - 19:51 EDT

Investigating

We are currently seeing delayed updates to charging station statuses across the network.
Posted Sep 20, 2023 - 18:45 EDT
This incident affected: EV Charging Mobile Application.