Delayed/Inaccurate Station Statuses

Incident Report for Lynkwell

Resolved

The incident has been confirmed to be resolved.
Posted Nov 21, 2023 - 10:10 EST

Monitoring

A fix was deployed and we are monitoring the results.
Posted Nov 20, 2023 - 14:07 EST

Identified

The issue has been identified, and our team is working on a fix.
Posted Nov 20, 2023 - 10:44 EST

Investigating

We are currently investigating an issue where stations are showing an inaccurate unavailable status.
Posted Nov 20, 2023 - 08:48 EST
This incident affected: Charging Station Management Portals (Network Management Portal, Site Host Management Portal).