Disruption to Station Connections

Incident Report for Lynkwell

Resolved

This incident has been resolved.
Posted Dec 20, 2024 - 19:09 EST

Monitoring

A fix has been deployed, and we are monitoring the system.
Posted Dec 20, 2024 - 18:44 EST

Identified

We have identified a station that is disrupting our OCPP V2 system. We are deploying a fix to the solution.
Posted Dec 20, 2024 - 18:17 EST

Update

We are continuing to investigate this issue.
Posted Dec 20, 2024 - 18:14 EST

Investigating

We are currently investigating higher than normal station connection failures.
Posted Dec 20, 2024 - 16:30 EST
This incident affected: Charging Station Communication Service.