The problem has been identified and a fix has been deployed. Due to a malfunctioning station, Lynkwell's automated session monitoring disabled sessions from users.
Posted Aug 13, 2025 - 17:57 EDT
Identified
Lynkwell's monitoring system is seeing greater than normal session failures.
Posted Aug 13, 2025 - 16:45 EDT
This incident affected: Charging Station Communication Service.