Degraded Charging Station Connectivity

Incident Report for Lynkwell

Resolved

We estimate about 50 sites are still at least partially affected by the outage. We are working on a recovery plan for those sites and be in communication with those customers directly if necessary. For the time being we are considering this incident resolved.
Posted Oct 10, 2025 - 12:21 EDT

Monitoring

The connectivity partners incident has been resolved which has restored connectivity for 90% of stations that were connected pre-incident. We are working on restoring the remaining stations.
Posted Oct 10, 2025 - 09:10 EDT

Update

The connectivity partner is seeing steady improvement and we are seeing steady increase in charging stations connecting. We estimate about 80% of charging stations are connected, up from about 60% at the beginning of the incident.
Posted Oct 09, 2025 - 19:53 EDT

Update

The connectivity partners is still working on the issue and we expected an update within 2 hours.
Posted Oct 09, 2025 - 17:04 EDT

Investigating

We are currently experiencing degraded charging station connectivity due to an issue of an upstream connectivity partner. We are monitoring the incident closely and will report as we see updates.
Posted Oct 09, 2025 - 13:37 EDT
This incident affected: Charging Station Communication Service.