Service Degradation

Incident Report for Lynkwell

Resolved

The cloud provider has resolved the incident and we see full recovery and return to normal operations.
Posted Oct 21, 2025 - 09:15 EDT

Update

We are seeing improvements of our services and will provide an update when fully resolved.
Posted Oct 20, 2025 - 15:11 EDT

Update

We are continuing to monitor the situation and will provide updates as we proceed towards recovery.
Posted Oct 20, 2025 - 11:19 EDT

Update

The cloud provider provided an update that there are increased error rates in some of the services we use. They mention they are seeing signs of recovery as are we, but as recovery proceeds drivers may experience difficulties starting charging sessions and customers may have difficulty logging into portals.
Posted Oct 20, 2025 - 10:37 EDT

Monitoring

At around 3am EST our primary cloud provider started experiencing a major outage. This caused disruption in most services across the platform, including the mobile app, stations communication, and management portals.

At this time the incident is approaching full recovery according to the cloud provider, and we are seeing mostly normal operations. We will provide an update when available or when the incident is fully resolved.
Posted Oct 20, 2025 - 09:21 EDT
This incident affected: EV Charging Mobile Application, Charging Station Communication Service and Charging Station Management Portals (Network Management Portal, Site Host Management Portal).