Error When Starting a Charge

Incident Report for Lynkwell

Resolved

A fix was deployed, and we confirmed that the charging functionality has been resolved.
Posted Apr 25, 2024 - 13:01 EDT

Identified

We have identified a bug preventing EV drivers from starting a charging session. We are deploying a fix immediately to rectify the issue.
Posted Apr 25, 2024 - 12:47 EDT
This incident affected: EV Charging Mobile Application, Charging Station Communication Service and Charging Station Management Portals (Network Management Portal, Site Host Management Portal).